Está aquí: Inicio > Productos > SearchMyDiscs > Ayuda

10-Strike SearchMyDiscs — Ayuda

Menú principal

El menú principal tiene los siguientes submenús:
  • File.
  • Database.
  • View.
  • Disk.
  • Catalog.
  • Search.
  • Service.
  • Help.
El menú File tiene los siguientes elementos:
- Open — Ejecuta el archivo.
- Explorer — Abre el archivo/carpeta seleccionado en el Explorador de Windows.
- Copy — Copia los archivos seleccionados al disco.
- Properties — Muestra las propiedades del objeto seleccionado.
- Save thumbnail(s)... — Guarda miniaturas de los archivos seleccionados en disco.
- Rename — Renombra el archivo en la base de datos.
- Delete — Elimina el archivo de la base de datos.
- Description — Agrega rápidamente una descripción al archivo seleccionado.
- Reports — Abre el asistente de generación de informes.
- Exit — Sale del programa.

El menú Database tiene los siguientes elementos:
- Create database — Crea una base de datos de discos vacía.
- Open database... — Abre una base de datos de discos guardada previamente.
- Databases — Abre el submenú con el historial de bases de datos abiertas previamente.
- Backup database... — Crea una copia de seguridad de la base de datos actual.
- Restore database... — Restaura la base de datos desde una copia de seguridad.

El menú View tiene los siguientes elementos:
- Large icons — Activa el modo de iconos grandes.
- Small icons — Activa el modo de iconos pequeños.
- List — Activa la vista de lista.
- Table — Activa la vista de tabla.
- Thumbnails — Activa la vista de miniaturas.
- Panels — Muestra/oculta los paneles: explorar disco, resultados de búsqueda, descripciones, lista de discos.

El menú Disk tiene los siguientes elementos:
- Open CD drive — Abre una unidad de CD-ROM.
- Close CD drive — Cierra una unidad de CD-ROM.
- Scan disk — Incorpora a la base de datos la información de la estructura de archivos del disco.
- Scan folder — Incorpora a la base de datos la información de la estructura de archivos de la carpeta.
- Show current disk — Encuentra y muestra el disco cargado en la unidad de CD-ROM.
- Delete disk — Elimina el disco de la lista de discos.

El menú Catalog tiene los siguientes elementos:
- Add new folder — Crea una carpeta nueva en la colección.
- Add new subfolder — Crea una subcarpeta en la carpeta seleccionada.
- Delete folder — Elimina la carpeta seleccionada.
- Edit — Renombra una carpeta.
- Move up — Mueve la carpeta seleccionada hacia arriba.
- Move down — Mueve la carpeta seleccionada hacia abajo.
- Move left — Mueve la carpeta seleccionada a la izquierda (al nivel padre).
- Move right — Mueve la carpeta seleccionada a la derecha (al nivel hijo).
- Add files — Agrega archivos desde el panel de exploración o de resultados de búsqueda a la carpeta seleccionada.
- Remove files — Elimina los elementos seleccionados de la carpeta.

El menú Search tiene los siguientes elementos:
- Search — Busca archivos en la colección.
- Advanced search — Busca archivos en la colección. En el modo avanzado puede definir criterios adicionales.
- Report — Busca archivos en la colección, genera y guarda informes HTML o de texto.
- Find disk — Busca un disco en la colección.
- View as list/View as tree — Define el modo de visualización de los resultados de búsqueda.

El menú Service tiene los siguientes elementos:
- Scanning progress — Muestra la ventana de progreso del escaneo.
- Settings — Modifica la configuración del programa.
- Group editor — Abre el editor de grupos.
- Lend/Bring back disks — Abre la ventana "Lent Disks".
- Language — Abre el submenú con los idiomas de interfaz disponibles.

El menú Help tiene los siguientes elementos:
- Contents — Abre la ventana de ayuda.
- Getting started — Muestra el tema de ayuda sobre cómo empezar a trabajar con el programa.
- Tip of the Day — Abre el diálogo Consejo del día.
- How to buy — Describe el proceso de compra de SearchMyDiscs.
- Registration — Entrada de la clave de registro para desbloquear el programa.
- About — Información sobre el programa.