Vous êtes ici : Accueil > Produits > SearchMyDiscs > Aide en ligne

Aide en ligne de 10-Strike SearchMyDiscs

Menu principal

Le menu principal comporte les sous-menus suivants :
  • Fichier.
  • Base de données.
  • Affichage.
  • Disque.
  • Catalogue.
  • Recherche.
  • Service.
  • Aide.
Le menu Fichier contient :
- Ouvrir — exécute le fichier.
- Explorateur — ouvre le fichier ou le dossier sélectionné dans l'Explorateur Windows.
- Copier... — copie les fichiers sélectionnés sur un disque.
- Propriétés — affiche les propriétés de l'objet sélectionné.
- Enregistrer miniature(s)... — enregistre sur disque les miniatures des fichiers sélectionnés.
- Renommer — renomme le fichier dans la base de données.
- Supprimer — supprime le fichier de la base de données.
- Description — ajoute rapidement une description au fichier sélectionné.
- Rapport — ouvre l'assistant de génération de rapports.
- Quitter — ferme le programme.

Le menu Base de données contient :
- Créer base de données — crée une base de disques vide.
- Ouvrir base de données... — ouvre une base de disques déjà enregistrée.
- Bases de données — ouvre le sous-menu de l'historique des bases déjà ouvertes.
- Sauvegarder base de données... — crée une copie de sauvegarde de la base courante.
- Restaurer base de données... — restaure la base à partir d'une copie de sauvegarde.

Le menu Affichage contient :
- Grandes icônes — passe en grandes icônes.
- Petites icônes — passe en petites icônes.
- Liste — passe en affichage liste.
- Détails — passe en affichage détaillé.
- Miniatures — passe en affichage miniatures.
- Panneaux — affiche ou masque les volets : navigateur de disque, résultats de recherche, descriptions, liste des disques.

Le menu Disque contient :
- Ouvrir lecteur CD — ouvre le tiroir du lecteur.
- Fermer lecteur CD — ferme le tiroir du lecteur.
- Scanner le disque — enregistre dans la base la structure des fichiers du disque.
- Scanner le dossier — enregistre dans la base la structure des fichiers du dossier.
- Afficher disque courant — retrouve et affiche le disque présent dans le lecteur.
- Supprimer disque — retire le disque de la liste.

Le menu Catalogue contient :
- Ajouter nouveau dossier — crée un dossier dans la collection.
- Ajouter nouveau sous-dossier — crée un sous-dossier dans le dossier sélectionné.
- Supprimer dossier — supprime le dossier sélectionné.
- Éditer — renomme un dossier.
- Déplacer vers le haut — déplace le dossier sélectionné vers le haut.
- Déplacer vers le bas — déplace le dossier sélectionné vers le bas.
- Déplacer vers la gauche — déplace le dossier vers la gauche (il devient parent).
- Déplacer vers la droite — déplace le dossier vers la droite (il devient enfant).
- Ajouter fichiers — ajoute au dossier sélectionné les fichiers du volet de parcours ou des résultats de recherche.
- Supprimer fichiers — retire les éléments sélectionnés du dossier.

Le menu Recherche contient :
- Recherche — recherche des fichiers dans la collection.
- Recherche avancée — recherche des fichiers avec des critères supplémentaires.
- Rapport — recherche des fichiers, puis génère et enregistre un rapport HTML ou texte.
- Rechercher disque — recherche un disque dans la collection.
- Visualiser en arborescence — choisit le mode d'affichage des résultats.

Le menu Service contient :
- Progression du scan — affiche la fenêtre d'avancement de l'analyse.
- Paramètres — modifie les paramètres du programme.
- Éditeur de groupe — ouvre l'éditeur de groupes.
- Prêt / Retour de disques — ouvre la fenêtre « Disques prêtés ».
- Langue — ouvre le sous-menu des langues d'interface.

Le menu Aide contient :
- Aide sur SearchMyDiscs — ouvre l'aide.
- Débuter — affiche la rubrique pour commencer à utiliser le programme.
- Astuce du jour — ouvre la fenêtre Astuce du jour.
- Acheter — décrit l'achat de SearchMyDiscs.
- S'enregistrer — saisie de la clé d'enregistrement pour déverrouiller le programme.
- À propos de — informations sur le programme.