Sie sind hier: Startseite > Produkte > Network Diagram > Online-Hilfe

10-Strike Network Diagram: Beschreibung der Benutzeroberfläche

10-Strike Network Diagram ist eine Mehrfenster-Anwendung, mit der Sie gleichzeitig an mehreren Dokumenten arbeiten können. Das Hauptfenster enthält Menüleiste, Symbolleiste, Objektbereich und Eigenschaftenbereich. Der Arbeitsbereich von Network Diagram verfügt über ein Raster sowie horizontale und vertikale, halb-unendliche Lineale.

Menü

Über das Anwendungsmenü erreichen Sie alle Funktionen der Anwendung.

Unter Datei finden Sie Funktionen zum Umgang mit Dokumentdateien sowie Export- und Druckfunktionen.

Unter Bearbeiten finden Sie Funktionen zum Umgang mit grafischen Objekten, Kopieren/Einfügen sowie Rückgängig/Wiederholen.

Unter Ansicht können Sie den Objektbereich und den Eigenschaftenbereich ein- und ausblenden.

Offene Dokumentfenster lassen sich über die Funktionen im Menü Fenster anordnen.

Zum Öffnen der Online-Hilfe, von Informationen zur Anwendung oder zum Besuch der Website des Entwicklers verwenden Sie das Menü Hilfe.

Symbolleiste

Die Schaltflächen der Symbolleiste bieten schnellen Zugriff auf die am häufigsten genutzten Funktionen. Die erste Symbolleiste enthält Schaltflächen zum Öffnen, Speichern, Exportieren und Drucken eines Dokuments, zum Starten des Assistenten zur Erstellung eines neuen Netzwerkdiagramms, zum Kopieren/Einfügen von Objekten aus der Zwischenablage, zum Rückgängigmachen/Wiederholen usw. Die zweite Symbolleiste enthält Schaltflächen und Steuerelemente zur Konfiguration der Parameter grafischer Objekte auf dem Diagramm.

Objektbereich

Der Objektbereich ist die Bibliothek grafischer Objekte, aus denen ein Netzwerkdiagramm besteht. Die Objektbibliothek besteht aus drei Teilen mit Objekten unterschiedlicher Typen. Der erste – Hauptteil – enthält eine große Auswahl an Symbolen für verschiedene Geräte, vor allem Netzwerkhardware. Der zweite Teil umfasst Bereiche. Der dritte Teil umfasst Leitungen. Die Anzahl der Objekte in der Bibliothek steigt mit neuen Programmversionen stetig.

Eigenschaftenbereich

In diesem Bereich werden die grundlegenden Eigenschaften eines grafischen Objekts angezeigt. Für ein Objekt vom Typ „Gerät“ können Sie IP- und MAC-Adresse festlegen, einen Kommentar hinzufügen und den Gerätetyp ändern.

Objektbereich und Eigenschaftenbereich sind andockbar; Sie können sie vom linken Rand des Hauptfensters „lösen“, indem Sie sie an der Titelleiste – den beiden durchgezogenen Linien oben – greifen. Dabei wird der Bereich zu einem normalen Fenster, das stets über dem Hauptfenster der Anwendung bleibt. Um das ursprüngliche Erscheinungsbild wiederherzustellen, ziehen Sie das Fenster zurück an den linken Rand des Hauptfensters und legen den Bereich dort ab. Sie können den Bereich ausblenden, indem Sie auf die kleine Schaltfläche „Schließen“ in der oberen Ecke klicken. Zum Einblenden aktivieren Sie den entsprechenden Eintrag im Menü Ansicht.

Arbeitsbereich

Alle grafischen Objekte eines geöffneten Dokuments befinden sich im Arbeitsbereich der Anwendung. Dieser Raum ist halb-unendlich; Sie können den Bereich rechts und unterhalb des Arbeitsbereichs unbegrenzt nutzen. Alle Operationen im Umgang mit grafischen Objekten sind im Abschnitt Arbeiten mit Objekten beschrieben.

 

Alle Produkte
Netzwerkinventar-Programm
Network Inventory Explorer
Hardware und Software auf Netzwerkcomputern inventarisieren
Netzwerküberwachungsprogramm
Network Monitor
Server, Dienste, Managed Switches und mehr überwachen
Visueller Netzwerkmapper und Monitor
LANState
Hosts auf einer visuellen Karte überwachen und verwalten, Netzwerkkarten erstellen
Bandbreitenüberwachungsprogramm
Bandwidth Monitor
Netzwerkbandbreite und Internet-Traffic-Nutzung überwachen
Netzwerkdiagramm-Programm
Network Diagram
Netzwerkdiagramme erstellen, Netzwerktopologie erkennen
Dateisuchprogramm für Netzwerkfreigaben und FTP
Network File Search
Dateien auf Netzwerkfreigaben und FTP-Servern suchen
Programm zur Überwachung von Freigabezugriffen
Connection Monitor
Remote-Benutzerzugriff auf Freigaben (Ordner und Dateien) auditieren
Kostenloser Portscanner
Network Scanner (FREE!)
Kostenloses Programm zum Scannen von Netzwerken, Hosts und TCP-Ports