Descripción de la interfaz de usuario de Bandwidth Monitor
La ventana principal del programa contiene el menú principal, la barra de herramientas, la lista de hosts y sensores, la barra de navegación, la barra de información, y la barra de estado.
Menú principal
Desde el menú principal de la aplicación, puede llamar todas las funciones disponibles en la aplicación.
El menú Archivo le permite:
2. Conectarse al servidor (el servicio de monitoreo de ancho de banda)
3. Iniciar, detener, reiniciar el servicio de monitoreo
4. Configurar los ajustes de la aplicación
5. Salir de la aplicación
El menú Ver le permite:
1. Mostrar el gráfico de ancho de banda
2. Mostrar la tabla de tráfico
3. Mostrar estadísticas de tráfico, ancho de banda y tiempo de inactividad
4. Habilitar/deshabilitar el fondo oscuro en el diagrama
5. Mostrar/ocultar fechas en el diagrama actual
El menú Grupos le permite:
El menú Hosts le permite:
2. Editar propiedades del host
El menú Sensores le permite:
2. Editar propiedades del sensor
5. Habilitar/deshabilitar un sensor
8. Forzar el sondeo de los sensores seleccionados
9. Actualizar la lista de sensores
El menú Registros le permite:
1. Ver el registro de alertas
2. Ver el Registro de eventos de Windows
El menú Ayuda le permite:
1. Abrir este archivo de ayuda (contenido)
2. Ver información sobre la aplicación
3. Obtener otra información útil sobre la aplicación
Barra de herramientas
La barra de herramientas contiene botones que proporcionan acceso rápido a las funciones más utilizadas de la aplicación.
Lista de hosts y sensores a monitorear
La lista de monitoreo contiene hosts y sensores organizados en grupos (carpetas) en forma de árbol. Puede configurar cualquier cantidad de sensores de tráfico para cada host. Seleccione un host específico en el árbol para mostrar los sensores que pertenecen al host. Cuando se selecciona un grupo, la lista de sensores muestra todos los sensores contenidos dentro de este grupo de hosts.
Barra de información
La barra de información muestra toda la información disponible sobre los sensores seleccionados en el árbol.
En la pestaña Gráfico, se muestra el gráfico de velocidad de ancho de banda.
En la pestaña Tabla, se muestra la información resumida del sensor:
- Dirección del host que monitorea el sensor
- Nombre del sensor
- Dirección física (MAC) de la interfaz de red monitoreada
- Tipo de sensor
- Tráfico entrante actual (volumen, velocidad)
- Tráfico saliente actual (volumen, velocidad)
- Fecha y hora de la última actualización
- Estado (habilitado/deshabilitado)
- Estado o el último mensaje de error
- Intervalo de tiempo de sondeo
- Estado de la alerta
- Descripción
En la pestaña Estadísticas, se muestra la información estadística del sensor para un período de tiempo especificado (la subpestaña Total):
- Velocidad media del tráfico entrante y saliente
- Velocidad máxima del tráfico entrante y saliente
- Volumen total de tráfico enviado y recibido
- Cantidad de errores de sondeo
- Tiempo de inactividad total
- Cantidad de interrupciones ocurridas durante el monitoreo de tráfico (cuando el programa no estaba en ejecución)
- Tamaño total de archivo de la base de datos de estadísticas
La pestaña Estadísticas también contiene las siguientes subpestañas: Gráficos de velocidad, volumen y tiempo de inactividad:
- Velocidad del tráfico entrante y saliente (ancho de banda) para el período de tiempo especificado
- Ancho de banda (velocidad) y volumen de tráfico por días de la semana
- Tiempo de inactividad del sensor (o interfaz) para el período de tiempo especificado
