Sie sind hier: Startseite > Produkte > Network Monitor (Pro) > Benutzerhandbuch > Beschreibung der Benutzeroberfläche

Beschreibung der Benutzeroberfläche

Das Hauptfenster des Programms enthält das Hauptmenü, die Symbolleiste, die Liste der zu überwachenden Hosts, die Prüfungsliste, die Navigationsleiste, die Informationsleiste und die Statusleiste.

Hauptfenster

Hauptmenü

Über das Hauptmenü der Anwendung können Sie alle verfügbaren Funktionen aufrufen.

Über das Menü Datei können Sie:

1. Ein Netzwerk scannen

2. Mit dem Server verbinden

3. Die Einstellungen der Anwendung bearbeiten

4. Die Anwendung beenden

Menü Datei

 

Über das Menü Gruppen können Sie:

1. Eine neue Gruppe hinzufügen

2. Eine neue Untergruppe hinzufügen

3. Eine Gruppe umbenennen

4. Eine Gruppe löschen

Menü Gruppen

 

Über das Menü Hosts können Sie:

1. Einen neuen Host hinzufügen

2. Eigenschaften eines Hosts bearbeiten

3. Einen Host löschen

4. Prüfintervall für ausgewählten Host bearbeiten

5. Prüfung für ausgewählten Host erzwingen

Menü Hosts

 

Über das Menü Prüfungen können Sie:

1. Eine neue Prüfung hinzufügen

2. Prüfungseigenschaften bearbeiten

3. Eine Prüfung löschen

4. Eine Prüfung ein-/ausschalten

5. Ausgewählte Prüfung erzwingen

6. Die Prüfungsliste aktualisieren

Menü Prüfungen

 

Über das Menü Ansicht können Sie:

1. Die Informationsleiste ein-/ausblenden

2. Die Navigationsleiste ein-/ausblenden

 

Über das Menü Protokolle können Sie:

1. Das Alarmprotokoll anzeigen

2. Das Windows-Ereignisprotokoll anzeigen

 

Über das Menü Hilfe können Sie:

1. Diese Hilfe anzeigen

2. Informationen zur Anwendung anzeigen

3. Weitere hilfreiche Informationen zur Anwendung

 

Symbolleiste

Die Symbolleiste enthält Schaltflächen für den Schnellzugriff auf die am häufigsten genutzten Funktionen der Anwendung.

Liste der zu überwachenden Hosts

Die Überwachungsliste enthält Hosts, die in Gruppen (Ordnern) in Baumform zusammengefasst sind. Sie können für jeden Host beliebig viele Prüfungen festlegen. Die Auswahl eines bestimmten Hosts im Baum bewirkt, dass die Prüfungsliste nur die Prüfungen dieses Hosts zeigt. Bei Auswahl einer Gruppe zeigt die Prüfungsliste alle Prüfungen der Hosts in dieser Gruppe.

Prüfungsliste

Die Prüfungsliste zeigt Prüfungseinträge für die im Baum ausgewählte Gruppe oder den ausgewählten Host.

Navigationsleiste

Wenn die Anzahl der Prüfungen in der Liste so groß ist, dass sie nicht in den sichtbaren Bereich passen, können Sie mit der Navigationsleiste einfach navigieren. Die Navigationsleiste ist im Wesentlichen eine verkleinerte Darstellung der Prüfungsliste. Sie ermöglicht eine schnelle Reaktion auf einen Prüfungsfehler, da ein rot hervorgehobener Eintrag leicht erkennbar ist, auch wenn er außerhalb des sichtbaren Bereichs der Liste liegt. Sie können die Navigationsleiste ausblenden, indem Sie das Kontrollkästchen beim Eintrag Ansicht | Navigationsleiste im Hauptmenü deaktivieren.

Informationsleiste

Die Informationsleiste zeigt den aktuellen Status der in der Prüfungsliste ausgewählten Prüfung und einige ihrer Eigenschaften in übersichtlicher Form. Außerdem können Sie über die Option im Feld Aktionen die Reaktion der Anwendung auf das Prüfungsergebnis schnell ändern. Sie können die Informationsleiste ausblenden, indem Sie das Kontrollkästchen beim Eintrag Ansicht | Informationsleiste im Hauptmenü deaktivieren.

 

 

Verwandte Links: