Está aquí: Inicio > Productos > Network Monitor (Pro) > Manual del usuario > Descripción de la interfaz de usuario

Descripción de la interfaz de usuario

La ventana principal del programa contiene el menú principal, la barra de herramientas, la lista de hosts a monitorear, la lista de comprobaciones, la barra de navegación, la barra de información y la barra de estado.

Ventana principal

Menú principal

Desde el menú principal de la aplicación puede acceder a todas las funciones disponibles.

Desde el menú File, puede:

1. Escanear una red

2. Conectarse al servidor

3. Editar la configuración de la aplicación

4. Salir de la aplicación

Menú File

 

Desde el menú Groups, puede:

1. Agregar un grupo nuevo

2. Agregar un subgrupo nuevo

3. Renombrar un grupo

4. Eliminar un grupo

Menú Groups

 

Desde el menú Hosts, puede:

1. Agregar un host nuevo

2. Editar propiedades de un host

3. Eliminar un host

4. Editar el intervalo de comprobación del host seleccionado

5. Forzar la comprobación del host seleccionado

Menú Hosts

 

Desde el menú Checks, puede:

1. Agregar una comprobación nueva

2. Editar propiedades de la comprobación

3. Eliminar una comprobación

4. Activar/desactivar una comprobación

5. Forzar la comprobación seleccionada

6. Actualizar la lista de comprobaciones

Menú Checks

 

Desde el menú View, puede:

1. Mostrar/ocultar la barra de información

2. Mostrar/ocultar la barra de navegación

 

Desde el menú Logs, puede:

1. Ver el registro de alertas

2. Ver el registro de eventos de Windows

 

Desde el menú Help, puede:

1. Ver esta ayuda

2. Ver información sobre la aplicación

3. Otra información útil sobre la aplicación

 

Barra de herramientas

La barra de herramientas contiene botones que ofrecen acceso rápido a las funciones más usadas de la aplicación.

Lista de hosts a monitorear

La lista de monitoreo contiene hosts agrupados en carpetas en forma de árbol. Puede configurar cualquier cantidad de comprobaciones para cada host. Al seleccionar un host en el árbol, la lista de comprobaciones muestra solo las comprobaciones de ese host. Al seleccionar un grupo, la lista muestra todas las comprobaciones de los hosts de ese grupo.

Lista de comprobaciones

La lista de comprobaciones muestra los registros de comprobación del grupo o host seleccionado en el árbol.

Barra de navegación

Si la cantidad de comprobaciones en la lista es tan grande que no caben en el área visible, puede desplazarse fácilmente con la barra de navegación. En general, la barra de navegación es una versión reducida de la lista de comprobaciones. Permite reaccionar con rapidez ante un fallo de comprobación, ya que un registro resaltado en rojo sigue siendo visible aunque esté fuera del área visible de la lista. Puede ocultar la barra de navegación desmarcando la casilla del elemento View | Navigation Bar en el menú principal.

Barra de información

La barra de información muestra el estado actual de la comprobación seleccionada en la lista y algunas de sus propiedades en un formato conveniente. Además, al seleccionar la opción necesaria en el campo Actions, puede cambiar rápidamente la respuesta de la aplicación al resultado de la comprobación. Puede ocultar la barra de información desmarcando la casilla del elemento View | Information Bar en el menú principal.

 

 

Enlaces relacionados: