Sie sind hier: Startseite > Produkte > Network Inventory Explorer > Benutzerhandbuch > Menübeschreibung

Menübeschreibung

Das Hauptmenü enthält die folgenden Untermenüs:



Das Menü „Datei“ enthält die folgenden Einträge:
  • Computer hinzufügen – Zeigt das Fenster zum Hinzufügen eines einzelnen Computers zur Inventarliste
  • Computer aus IP-Bereich hinzufügen – Sucht Computer durch Scannen eines IP-Adressbereichs und fügt sie zur Inventarliste hinzu
  • Computer aus Netzwerkumgebung hinzufügen – Sucht Computer im Microsoft Windows-Netzwerk und fügt sie zur Inventarliste hinzu
  • IP-Adresse in Namen auflösen – wandelt die IP-Adresse des Computers in seinen alphanumerischen Hostnamen um (DNS oder WINS)
  • Computer löschen – Löscht den Computer aus der Inventarliste
  • Eigenschaften – Zeigt die Eigenschaften des ausgewählten Computers an (können bearbeitet werden)
  • Beenden – Beendet das Programm


Das Menü „Daten“ enthält die folgenden Einträge:
  • Daten aktualisieren – Erfasst und aktualisiert die derzeit auf dem Bildschirm angezeigten Informationen
  • Daten erfassen – Erfasst die angegebenen Informationen von den ausgewählten Computern und schreibt sie in die Datenbank
  • Importieren… – Importiert Inventardaten von Offline-Computern (erfasst mit 10-Strike Network Inventory Collector)


Das Menü „Service“ enthält die folgenden Einträge:

  • Bericht erstellen – Startet den Berichtassistenten zum Erstellen und Speichern von Hardware- und Softwareberichten
  • Zusammenfassungstabelle erstellen – Startet den Assistenten zum Erstellen einer Zusammenfassungstabelle
  • Computergruppen – öffnet den Editor für Computergruppen zum Erstellen einer Abteilungsstruktur.
  • Inventarprotokoll – Zeigt das Inventarprotokoll mit geänderter Hardware und Software auf Netzwerkcomputern
  • Einstellungen – Ändert die Programmeinstellungen
  • Einstellungen des Inventarprotokolls – Ändert die Einstellungen des Inventarprotokolls
  • Konten – Ermöglicht das Hinzufügen und Nutzen mehrerer Administratorkonten zur Erfassung von Inventardaten
  • Sprache – Wählt die Sprache der Programmoberfläche


Das Menü „Hilfe“ enthält die folgenden Einträge:
  • Hilfe zu 10-Strike Network Inventory Explorer – Öffnet das Hilfefenster
  • Erste Schritte – Zeigt Hilfe zum Einstieg in die Arbeit mit dem Programm
  • Tipp des Tages – Öffnet den Dialog „Tipp des Tages“
  • So kaufen Sie – Beschreibt den Kaufprozess von 10-Strike Network Inventory Explorer
  • Registrierung – Eingabe des Registrierungsschlüssels zum Freischalten des Programms
  • Weitere nützliche Netzwerksoftware – Besuchen Sie unsere Website und laden Sie weitere Netzwerksoftwareprodukte herunter
  • Info – Informationen zum Programm

 

Verwandte Links: